WIF - La Community Italiana di The Battle for Wesnoth

Wesnoth Italian Forum
La Community Italiana di The Battle for Wesnoth uno dei migliori giochi multiplayer online gratis open source, a turni di ambientazione fantasy. Iscriviti a wifper partecipare ai tornei online, allo sviluppo di nuove estensioni (campagne, mappe, ere, scenari, fazioni) e a tutte le iniziative di w.i.f. per questo meraviglioso gioco strategia . Giocare gratis on line non è mai stato più facile.

Se stai cercando giochi multiplayer online, giochi di strategia, giochi a turni, giochi open source, giochi gratuiti o giochi fantasy, vieni a giocare online in multiplayer con noi! Questo è il forum che cercavi.
25 Giugno 2017, 16:36:07 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
 Notizia
VENITE A TROVARCI NELLA CHAT DI W.I.F.
- per organizzare partite ed incontri Ghigno  -
Ti aspettiamo!
Ricerca avanzata  
Pagine: 1 [2]   Vai giù
  Stampa  
Autore Discussione: Miglioramenti del forum  (Letto 2453 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
Xalzar
Eroe del Reame
*****
Scollegato Scollegato

Messaggi: 1506


Il Lucertolino


« Risposta #15 inserita:: 27 Luglio 2015, 15:02:54 »

No, quello che intendevo io è che io vedo questo (ovvero niente):
[ Allegato: Non sei abilitato a vedere gli allegati ]
Tratto dal messaggio di Dret.
Registrato
Yomar
Eroe del Reame
*****
Scollegato Scollegato

Messaggi: 418



WWW
« Risposta #16 inserita:: 27 Luglio 2015, 19:01:51 »

A me quello succede se non faccio il login, o se non ricarico la pagina  dopo aver effettuato l'accesso.

Cmq, ora provo la funzionalità spoiler.

Prova.

[spoiler]Funziona[/spoiler]
Registrato
Dret
L'Occhio sopra di Voi!
Amministratore
*****
Scollegato Scollegato

Messaggi: 1288



« Risposta #17 inserita:: 27 Luglio 2015, 19:08:29 »

A me funzione sia da loggato sia non loggato.

Ditemi per favore che Browser usate e su quale sistema operativo.

Grazie.
Registrato

Non fatevi prendere dal Panico!!
Ghigno
Dret
L'Occhio sopra di Voi!
Amministratore
*****
Scollegato Scollegato

Messaggi: 1288



« Risposta #18 inserita:: 27 Luglio 2015, 19:30:46 »

Forse ho trovato il problema.

La mod utilizza un javacript assai strano e non compatibile con IE.

Al momento disinstallo la MOD e vedo se posso modificarla per renderla compatibile con tutti i browser.

Non garantisco tempi brevi per la cosa.

Registrato

Non fatevi prendere dal Panico!!
Ghigno
Xalzar
Eroe del Reame
*****
Scollegato Scollegato

Messaggi: 1506


Il Lucertolino


« Risposta #19 inserita:: 27 Luglio 2015, 22:08:28 »

Ditemi per favore che Browser usate e su quale sistema operativo.
La mod utilizza un javacript assai strano e non compatibile con IE.

Uso Google Chrome su Windows 7.

Magari devo modificare qualche impostazione?  Che?!?
Registrato
Klemvor
Viandante
*
Scollegato Scollegato

Messaggi: 35


For the king for the land for the mountains


« Risposta #20 inserita:: 14 Agosto 2015, 20:07:28 »

Scusate sono appena arrivato e non vorrei risultare noioso, ma ho notato una cosa che mi e' sembrata strana: se clicco sul nome della sezione invece di essere riportato al forum mi rimanda direttamente alla home del sito. E' normale questo?
Registrato
Dret
L'Occhio sopra di Voi!
Amministratore
*****
Scollegato Scollegato

Messaggi: 1288



« Risposta #21 inserita:: 15 Agosto 2015, 15:11:29 »

Puoi allegare uno screenshot del link che vai a cliccare?

Detto così non si capisce a quale parte dell'interfaccia fai riferimento!
Grazie!
Sorriso
Registrato

Non fatevi prendere dal Panico!!
Ghigno
Klemvor
Viandante
*
Scollegato Scollegato

Messaggi: 35


For the king for the land for the mountains


« Risposta #22 inserita:: 18 Agosto 2015, 18:23:54 »

Puoi allegare uno screenshot del link che vai a cliccare?

Detto così non si capisce a quale parte dell'interfaccia fai riferimento!
Grazie!
Sorriso

Eccoci: facendo riferimento a questo thread specifico se clicco su LA COMUNITA' vengo riportato alla home di WIF, quando mi sembrerebbe logico essere riportati al forum! Magari era stato concepito cosi' quindi questo non e' un bug, ma solo una differenza di vedute a riguardo Ghigno Il broser che sto usando e' Firefox.
Registrato
Dret
L'Occhio sopra di Voi!
Amministratore
*****
Scollegato Scollegato

Messaggi: 1288



« Risposta #23 inserita:: 20 Agosto 2015, 16:41:32 »

Si, hai ragione.

La cosa si verifica perchè il forum è Moddato con un estensione per gestire la homepage (in caso contrario punterebbe correttamente alla lista dei forum).

Purtroppo la cosa non è modificabile.
Triste
Registrato

Non fatevi prendere dal Panico!!
Ghigno
Nobun
Moderatore Globale e Vincitore Torneo di Singolare 2011
*
Scollegato Scollegato

Messaggi: 686


Negromante elementale del Vento


« Risposta #24 inserita:: 20 Agosto 2015, 16:57:32 »

Per tornare alla home del forum, quindi, è preferibile cliccare il pulsante "forum" nella barra dei pulsanti collocati sopra i link testuali indicati da Klemvor.

Ottima segnalazione, Klemvor... in tanti anni che sono iscritto al forum non ci avevo mai fatto caso Linguaccia
« Ultima modifica: 20 Agosto 2015, 17:02:07 da Nobun » Registrato



A VOLTE ATTIVO, A VOLTE NO
Klemvor
Viandante
*
Scollegato Scollegato

Messaggi: 35


For the king for the land for the mountains


« Risposta #25 inserita:: 20 Agosto 2015, 22:17:42 »

Per tornare alla home del forum, quindi, è preferibile cliccare il pulsante "forum" nella barra dei pulsanti collocati sopra i link testuali indicati da Klemvor.

Ottima segnalazione, Klemvor... in tanti anni che sono iscritto al forum non ci avevo mai fatto caso Linguaccia

Eheh penso sia una mera questione di abitudine! Dai tempi che frequentavo i vari formfree et similia ero abituato a muovermi in quel modo. Adesso ho gia' fatto anche io l'abitudine a muovermi indietro cliccando su forum, quindi non e' che fosse un problema insormontabile! Solo mi ero chiesto se fosse una cosa voluta oppure semplicemente era che nessuno ci aveva mai pensato. Ghigno
Registrato
Pagine: 1 [2]   Vai su
  Stampa  
 
Vai a: